Topic: 2001 F4i Won't start need help, please! Info inside  (Read 10098 times)

0 Members and 1 Guest are viewing this topic.

Offline itsdchlorine

It's a:
-2001 F4i
-32K miles
-Last oil change was at 29K

Background:
-I ran it 3 times this summer 20-50miles per trip (about once per month)
-I ran it this morning to LA and back this evening 40 mile trip
-I turned it off to run inside to open my garage door
-I flipped it to run and hit the start and then my speedo/gauge goes blank. When it's in the off position the clock is shown, but when I put it into the on position and try to start it, everything is blank again and orange light is on.
-When I put the engine cutoff switch on and try to start it the LED gauge glows brighter
-No LEDs are lighting, when I do put it into run and hold the start button, the screen starts to glow that Orange color but it shows nothing, when I turn the key off, the speedo does that 0-14K maneuver

What I did:
-Check to make sure the key was in the on position
-It was in Neutral
-Let it cool before trying to start it again
-Checked cutoff switch was off
-Thought it was because the battery was dead, so i ran out to pepboys and got a 1.5 amp trickle charger, put the battery on and it wasn't charged
-Put it back in thinking I fixed it the problem, and the problem still persists
-I checked the Main fuse (spare as well) and I checked the FI fuse (spare as well) both were in great condition.

My questions:
-What else can I look for?
-Is there a way to read a code for this? The LED gauge is blank
-Could it be the starter? I don't hear the whirling sound, but everything else is silent also.

I hope someone here can help me, I would really appreciate it thanks ^^. Man, the last couple days I have had no lucky with vehicles, my car just blew its head gasket and my radiator cracked, so I need a new engine for me car and now my bike is a garage ornament. Thanks for reading and please ask me questions if you need clarification on my problem

Offline Rabbit

  • 749cc
  • ****
  • Rabbit's Gallery
  • Posts: 364
    • View Profile
  • Bike: 2007 Yamaha R6-R; 2001 Honda F4i
  • Years Riding: 8
  • Location: Chino, CA
Re: 2001 F4i Won't start need help, please! Info inside
« Reply #1 on: 09/08/11 12:42AM »
Have you tried push starting it?
"If it's your time, it's your time. Doesn't matter if you were riding a motorcycle or taking out the trash. Embrace life, it's futile trying to avoid the inevitable." -butterthegreat

Team Insomnia - December/2011.

2007 Yamaha R6-R / 2001 Honda F4i / 2001 BMW Z3 Roadster 3.0L

Offline itsdchlorine

Re: 2001 F4i Won't start need help, please! Info inside
« Reply #2 on: 09/08/11 12:44AM »
Actually, no I haven't tried, I didn't think it was necessary because the gauges are blank, but I will try it tomorrow, but please any other suggestions or ideas can really help thanks ^^

Offline Rabbit

  • 749cc
  • ****
  • Rabbit's Gallery
  • Posts: 364
    • View Profile
  • Bike: 2007 Yamaha R6-R; 2001 Honda F4i
  • Years Riding: 8
  • Location: Chino, CA
Re: 2001 F4i Won't start need help, please! Info inside
« Reply #3 on: 09/08/11 12:50AM »
My gauges have been broken for over a year, lol. RPM tach still works and that's all I need.

Might rule out some possibilities if you can push start it. I've had similar problems a few years ago but I was always able to push start it. The first time it turned out to be a loose battery connection and the other time I needed a new battery. Also try brushing the taps and making sure the clamps are properly tighten. Good luck!
« Last Edit: 09/08/11 10:47AM by Nightwing749 »
"If it's your time, it's your time. Doesn't matter if you were riding a motorcycle or taking out the trash. Embrace life, it's futile trying to avoid the inevitable." -butterthegreat

Team Insomnia - December/2011.

2007 Yamaha R6-R / 2001 Honda F4i / 2001 BMW Z3 Roadster 3.0L

B4SIk 5tUnTs

  • Guest
Re: 2001 F4i Won't start need help, please! Info inside
« Reply #4 on: 09/08/11 12:54AM »
Make sure both plugs on your speedo are plugged in ?
Check your tip over sensor ?  (it's in the middle of the headlight)
Turn the steering left and right make sure no cables are tight (might have unplugged something)

Offline itsdchlorine

Re: 2001 F4i Won't start need help, please! Info inside
« Reply #5 on: 09/08/11 12:56AM »
Alright, will try to check out both things tomorrow morning, thanks for the helpful hints any more are always welcomed ^^

Offline T-Bone

  • 599cc
  • ***
  • T-Bone's Gallery
  • Posts: 175
    • View Profile
  • Bike: 2001 F4i
  • Years Riding: Years...
  • Location: Long Beach
Re: 2001 F4i Won't start need help, please! Info inside
« Reply #6 on: 09/08/11 08:35AM »
Sounds like my 01F4i  when the battery died on me. I do know that on these bikes if u turn the off then attempt to fire it back up right away, it wont turn over. U have to let it sit for a couple min before u try to turn it over again. That doesn't sound like your problem though. I would try the push start method first and see if that works. I know people would suggest against jumping it but I have done it with a partially charged jumper box. IF and I repeat IF u decide to jump it with a car, make sure the car is OFF! I have done that in an EXTREME emergency and its worked to get me out of a jam. I only suggest that because u said ur car is also down at the moment and if u need to get to work or leave in an emergency,  that might get u out of a jam. Again, try the push start and let us know how that goes. I'm sure with all the brains on this forum, we can help u out. Good luck!

Offline k_tran626

Re: 2001 F4i Won't start need help, please! Info inside
« Reply #7 on: 09/08/11 10:53AM »
Have you tried push starting it?

Same thing happened to me like 2 weeks ago. It turns on but once I press the start to turn it on.
My whole thing will go blank, I would suggest try push starting it, have 2 friends help you.. one wasn't enough  :4:
What's next..
[Sold] 2008 GSX-R 600
[Sold] 2002 RC51
[Gone] 2006 Cbr 1000RR
[Sold] 2006 Ninja 636
[Sold] 2005 R1
[Sold] 2003 Cbr 600rr
[Sold] 2008 Ninja 250r

CougarHunter

  • Guest
Re: 2001 F4i Won't start need help, please! Info inside
« Reply #8 on: 09/08/11 10:57AM »
Have you tried push starting it?

Same thing happened to me like 2 weeks ago. It turns on but once I press the start to turn it on.
My whole thing will go blank, I would suggest try push starting it, have 2 friends help you.. one wasn't enough  :4:

if you get yourself on a slight decline, you should be alright doing it by yourself. just make sure your tires have air in them so the bike rolls easy!... but yeah, push starting it is definitely the route to take right now. for if the bike starts up and runs after a push start, that tells you the battery and/or charging system is the problem.

Offline k_tran626

Re: 2001 F4i Won't start need help, please! Info inside
« Reply #9 on: 09/08/11 11:01AM »
Have you tried push starting it?

Same thing happened to me like 2 weeks ago. It turns on but once I press the start to turn it on.
My whole thing will go blank, I would suggest try push starting it, have 2 friends help you.. one wasn't enough  :4:

if you get yourself on a slight decline, you should be alright doing it by yourself. just make sure your tires have air in them so the bike rolls easy!... but yeah, push starting it is definitely the route to take right now. for if the bike starts up and runs after a push start, that tells you the battery and/or charging system is the problem.

Oh yeah, that's when I had the crappy tires.. lol.
After doing that, it started jus fine. I guess I left the lights on for too long. But it was checked and charges jus fine. Soo let us know what happens!
What's next..
[Sold] 2008 GSX-R 600
[Sold] 2002 RC51
[Gone] 2006 Cbr 1000RR
[Sold] 2006 Ninja 636
[Sold] 2005 R1
[Sold] 2003 Cbr 600rr
[Sold] 2008 Ninja 250r

Offline mamono

Re: 2001 F4i Won't start need help, please! Info inside
« Reply #10 on: 09/08/11 12:59PM »
Have you tried a remote battery and see if it cranks?  Can't Autozone test motorcycle batteries?

Offline Jake732

  • 998cc
  • *****
  • Jake732's Gallery
  • Posts: 759
  • Combat Ryders
    • View Profile
  • Bike: 07 GSX-R600
  • Location: Mission Viejo
Re: 2001 F4i Won't start need help, please! Info inside
« Reply #11 on: 09/08/11 01:24PM »
Did you turn your key to the on position.....idk :26: am I the only on thats done that  :32:

CougarHunter

  • Guest
Re: 2001 F4i Won't start need help, please! Info inside
« Reply #12 on: 09/08/11 02:26PM »
Have you tried push starting it?

Same thing happened to me like 2 weeks ago. It turns on but once I press the start to turn it on.
My whole thing will go blank, I would suggest try push starting it, have 2 friends help you.. one wasn't enough  :4:

if you get yourself on a slight decline, you should be alright doing it by yourself. just make sure your tires have air in them so the bike rolls easy!... but yeah, push starting it is definitely the route to take right now. for if the bike starts up and runs after a push start, that tells you the battery and/or charging system is the problem.

Oh yeah, that's when I had the crappy tires.. lol.
After doing that, it started jus fine. I guess I left the lights on for too long. But it was checked and charges jus fine. Soo let us know what happens!

haha yeah that front tire was so low on air it made it impossible to push that thing... the battery on your cbr seems to lag a little when starting the bike. could be just me, but i noticed it the other day when you let me use it. but if she starts up and runs well, all is good!

CougarHunter

  • Guest
Re: 2001 F4i Won't start need help, please! Info inside
« Reply #13 on: 09/08/11 02:28PM »
Did you turn your key to the on position.....idk :26: am I the only on thats done that  :32:

ive had those times i left the bike in gear when i parked it, so when i come back to turn it on it wont start. and i sit there thinking "holy crap my bike is dead". then i realize i am retarded and need to put it in nuetral. so i am sure we all do our stupid things... but i cant say anything about the key thing haha...

Offline SUPERCHICKEN

  • 800cc MOTO GP
  • *****
  • SUPERCHICKEN's Gallery
  • Posts: 1431
  • GO SUPER CHICKEN
    • View Profile
  • Bike: HONDA VTR1000F
  • Years Riding: 10
  • Location: MISSION VIEJO
Re: 2001 F4i Won't start need help, please! Info inside
« Reply #14 on: 09/08/11 02:45PM »
Sound like dead battery, batterys can charge good, and still be bad, try jumping it of you car, make sure it is off, and this will confirm it

Go chicken
its easier to add horse power than it is to lose weight

Offline itsdchlorine

Re: 2001 F4i Won't start need help, please! Info inside
« Reply #15 on: 09/08/11 04:43PM »
Thanks for all the replies, I'm going to try and push start it right now. But what do you guys mean by jump starting it with my car? Do I just hook it up and like a normal car and start the motor? (Leaving my car off?)

Offline mamono

Re: 2001 F4i Won't start need help, please! Info inside
« Reply #16 on: 09/08/11 05:47PM »
No, keep your car off, you want to use the battery only.  One reason why I'm happy that I invested in a remote battery.

Offline itsdchlorine

Re: 2001 F4i Won't start need help, please! Info inside
« Reply #17 on: 09/08/11 06:09PM »
Ok, so I tried to push start, I put it into 1st, held the clutch had it on and put up the kick stand. I rolled down my drive way, but the it just wont start. Am I doing it right? Or do I need a longer slope?

Offline mamono

Re: 2001 F4i Won't start need help, please! Info inside
« Reply #18 on: 09/08/11 06:45PM »
From my own experience, I usually bump start it in 2nd gear.  Hold the clutch in while you gain speed, then let the clutch out while attempting to start.

Offline itsdchlorine

Re: 2001 F4i Won't start need help, please! Info inside
« Reply #19 on: 09/09/11 01:18AM »
^ O i see, Sounds good, will give it a roll tomorrow thanks

 

Page created in 5.224 seconds with 60 queries.

support@ocmoto.com
 Facebook
anything